Google SMS Permission Policy Change
Incident Report for AppNotch
Resolved
We are finished republishing apps. All customers should have received an email indicating the progress/status of their app.
Posted Dec 18, 2018 - 13:08 CST
Update
In Progress: We are in the process of republishing our Android apps. We are doing this is waves, and mass emails will be sent out before rebuilding.
Posted Dec 05, 2018 - 12:07 CST
Identified
Due to policy changes by Google regarding SMS text permissions, all AppNotch apps will need to be resubmitted to the Google Play Store with revised permissions. You may have received an email from Google informing you that your app is out of compliance with Google's policies.

We will begin the process of rebuilding and resubmitting all Android apps next week. We will post a Scheduled Maintenance notice as soon as we have worked out a specific timeline for this work.
Posted Nov 20, 2018 - 13:42 CST
This incident affected: Apps (Obi / Enterpise Apps, AppNotch / Small Business App).