Push Notifications not working for some Small Business customers
Incident Report for AppNotch
Resolved
We have found a temporary work-around. A more permanent solution will come soon.
Posted Oct 29, 2018 - 12:50 CDT
Investigating
Some customers of our small business app have reported that their push notifications are not going through. We have confirmed that this problem is occurring, and we are working with the folks at Microsoft Azure (the company that facilitates our notifications) to resolve this issue.
Posted Oct 24, 2018 - 15:57 CDT
This incident affected: Apps (AppNotch / Small Business App) and Third Party (Microsoft Azure).