Android Re-submission Required for Enterprise Apps
Incident Report for AppNotch
Resolved
Our Enterprise Apps have been build and submitted to the Google Play Store. The apps are now up to compliance with new Google policies. All apps are now also using the latest Android API, which includes some security updates.
Posted Jan 09, 2019 - 12:24 CST
Identified
Due to a change in Google's Play Store policies, we must rebuild and re-publish our Enterprise Apps. Clients may receive automated messages from our system as we rebuild the apps. These automated messages can be ignored. The change will not impact the content or functionality of the app. End users will be prompted to update after the change is approved by Google.
Posted Jan 04, 2019 - 17:54 CST
This incident affected: Apps (Obi / Enterpise Apps).