Services Being Monitored
Incident Report for AppNotch
Resolved
The issue has been resolved. All systems are back to normal.
Posted Feb 14, 2019 - 16:53 CST
Update
We have upgraded and distributed our hosting services to prevent another blackout. We are continuing to monitor our systems.
Posted Feb 13, 2019 - 12:26 CST
Monitoring
Critical systems have been restored. We will continue to monitor.
Posted Feb 12, 2019 - 19:23 CST
Update
Our services are still cutting out intermittently. Services may be disrupted periodically. We are continuing to monitor and diagnose the issue.
Posted Feb 12, 2019 - 18:36 CST
Update
Our API is back up. Apps should be working normally now.
Posted Feb 12, 2019 - 18:15 CST
Identified
Some critical services have been restored. Some of our websites are still offline.
API is still offline. This will cause apps to not function properly.
We are continuing to work on the problem.
Posted Feb 12, 2019 - 17:51 CST
Investigating
AppNotch.com is currently down. We are looking into this outage.
Posted Feb 12, 2019 - 15:43 CST
This incident affected: Websites (AppNotch.com, Api.AppNotch.com), APIs (AppNotch API), and Apps (Impact Video, Obi / Enterpise Apps, AppNotch / Small Business App).