Analytics Page: Some values not displaying
Incident Report for AppNotch
Resolved
We have applied a temporary solution. We are continuing to look into a long terms solution, but the the problem of the page returning zeros has been resolved.
Posted Oct 29, 2018 - 12:47 CDT
Identified
The analytics page provided for our Obi / Enterprise clients is erroneously returning zeros for some fields. We have applied a temporary fix, which optimized the code and removed the "lifetime" values.
Posted Oct 24, 2018 - 16:10 CDT
This incident affected: Websites (AppNotch.com).